首页 > 思科网络 > CCNA第二学期第七章-RIPV2-试题及答案
2011
03-31

CCNA第二学期第七章-RIPV2-试题及答案

1


请参见图示。下列陈述中,哪两项是正确的?(选择两项。)
 
Router1 将安装到 192.168.0.0/20 的路由
Router1 将安装到 192.168.0.0/24 的路由
Router1 将安装到 192.168.16.0/24 的路由
Router2 将安装到 192.168.16.0/24 的路由
Router2 不会安装到 192.168.16.0/20 的路由

 
2


请参见图示。如图所示的网络中同时包含 Cisco 路由器和非 Cisco 路由器。JAX 路由器上输入了命令 debug ip rip 。目前所有路由器都运行相同版本的 RIP。路由器 CHI 和路由器 ORL 无法到达 192.168.1.16/28 网络。使用什么方法可能解决此问题?
 
在网络中启用水平分割。
在路由器上配置 RIPv2。
在 JAX 路由器的 RIP 配置中添加网络 192.168.1.0。
将 JAX Fa0/0 配置为被动接口。
启用 JAX 路由器上的 Serial0/0/0 接口。
将 JAX 路由器 Fa0/0 接口的 IP 地址更改为 192.168.1.1/24。

 
3


请参见图示。从如图所示的输出中能得到什么结论?
 
路由表被限制为只能有 2 条路由。
LAN 接口参与了路由过程。
已经从每个串行接口各发出一个更新并已收到 2 个更新。
此路由器上未配置 no auto-summary

 
4
RIP v1 和 RIP v2 的相似点有哪些?(选择三项。)
 
两者都使用跳数作为度量。
两者对无穷距离使用相同的度量值。
两者都向邻居广播其更新。
两者都在更新中发送子网掩码信息。
两者都对更新来源进行身份验证。
两者都使用水平分割来防止路由环路。

 
5


请参见图示。所有路由器都运行 RIP 第 2 版。JAX 被配置为仅通告 10.0.0.0/24 网络。CHI 被配置为通告 172.16.0.0/16 网络。网络管理员输入如图所示的命令。该网络中将会发生什么变化?
 
由于水平分割的原因,JAX 路由器将忽略 172.16.0.0/16 网络的更新。
CHI 将在其路由表中安装到 192.168.0.0/16 网络的路由。
CHI 的路由表中将包含 192.168.0.0/16 路由,但该路由旁边将标记 S。
ORL 路由器将对其路由更新中转发的所有网络应用 255.255.0.0 子网掩码。

 
6
哪两项是选择实施 RIP 第 2 版而不是 RIP 第 1 版的原因?(选择两项。)
 
RIP 第 2 版支持 VLSM。
RIP 第 2 版支持 16 台以上的路由器。
RIP 第 2 版支持有类(而不是无类)路由
RIP 第 2 版支持路由更新验证。
RIP 第 2 版支持多区域。
RIP 第 2 版使用 Dijkstra 算法而不是贝尔曼-福特算法。

 
7


请参见图示。下列哪条命令可让 Router2 获知 192.168.16.0/28 网络?
 
Router1(config)# ip classless
Router1(config-router)# network 192.168.16.0
Router1(config-router)# no passive-interface serial 0/1/1
Router2(config-router)# version 2
Router2(config-router)# neighbor 10.0.0.2

 
8
RIPv2 的默认度量允许的最大网络直径为多少?
 
15 跳
16 跳
100 跳
120 跳
255 跳

 
9


请参见图示。RIPv1 是如图所示网络的路由协议。在每台路由器上使用以下命令:

router rip
network 10.0.0.0
network 172.16.0.0


完成上述配置后,每台路由器的 LAN 上的用户都无法访问远程 LAN。为什么?
 
network 语句配置错误。
形成了路由环路。
RIPv1 无法路由至主网的不连续子网。
RIPv1 无法路由使用 /24 子网掩码的网络。

 
10
为了支持 VLSM 和 CIDR,RFC 1723 在 RIP 消息报头中添加了什么字段?
 
子网掩码
目的端口号
地址族标识符
源和目的 IP 地址
11
配置路由协议时使用 network 命令有哪两项作用?(选择两项。)
 
标识将包含在路由更新中的网络
标识网络中可以进行总结的主机地址
用于列出远程和本地网络的所有地址
确定要对路由更新应用的子网掩码
确定哪些接口可以发送和接收路由更新

 
12


请参见图示。如图所示的命令对 Router1 的 RIP 更新会产生什么影响?
 
只有第 2 版更新会发送到 255.255.255.255。
只有第 2 版更新会发送到 224.0.0.9。
第 1 版和第 2 版更新都会发送到 224.0.0.9。
第 1 版和第 2 版更新都会发送到 255.255.255.255。

 
13
网络管理员安装了四台运行 RIPv2 的新路由器。Router1 是 RIPv2 网络中的边界路由器,其上配置了默认路由。当网络收敛后,网络管理员在 Router1 上输入 Router1(config-router)# default-information originate 。该命令将对网络产生什么影响?
 
阻止 Router1 转发有关非直连网络的更新
使网络中的所有路由器都与 Router1 同步路由更新
强制 Router1 成为更新的主要路由器或指定路由器 (DR)
向网络中的所有路由器传播默认路由

 
14


请参见图示。下列哪个路由器上的哪条命令可让 Router1 获知 192.168.0.0/20 网络?
 
Router1(config)# ip classless
Router1(config-router)# no passive-interface serial 0/1/1
Router2(config-router)# version 2
Router2(config-router)# neighbor 10.0.0.2

 
15


请参见图示。所有路由器都运行 RIPv1。如果在路由器 B 上配置了地址为 10.16.1.129/27 的环回接口,那么路由器 B 的路由表将发生什么变化?
 
将添加到 10.16.1.0/27、10.16.1.64/27 和 10.16.1.128/27 网络的路由。
将添加到 10.16.1.128/27 网络的相连路由。
将添加来源为 RIPv1 的第三条到 10.0.0.0/8 网络的路由。
配置路由器 B 之后,路由表将立即删除 10.0.0.0/8 路由。

 
16


请参见图示。技术人员需要添加一个新的环回接口以便测试路由运作情况和网络设计。该技术人员在路由器上输入下列一组命令:

Sanford(config)# interface loopback1
Sanford(config-if)# ip address 192.168.6.62 255.255.255.252

为什么该路由器返回错误?
 
该路由器不允许环回接口配置。
该掩码不能用于这个地址类。
在添加这个地址之前必须配置无类路由。
Loopback1 的网络地址与之前配置的接口地址重叠。
该路由器已经超出其路由表所能提供的最大路径数限制。

 
17


请参见图示。路由器 East 和 West 被配置为使用 RIPv1。两台路由器都会发送有关其直连路由的更新。East 路由器可以 ping 通 West 路由器的串行接口,West 可以 ping 通 East 的串行接口。但是,两台路由器都无法从对方动态获知路由。最可能的原因是什么?
 
需要配置最后选用网关。
子网划分不受 RIPv1 支持。
VLSM 不受 RIPv1 支持。
其中一台路由器的串行接口需要时钟频率。

 
18
网络管理员被告知公司的 IP 地址基础架构必须符合 RFC 1918。管理员可以在该网络中使用 RFC 1918 规定的哪三个 IP 地址范围?(选择三项。)
 
10.0.0.0/8
127.0.0.0/8
169.254.0.0/16
172.16.0.0/12
192.168.0.0/16
209.165.201.0/27

 
19
网络中的路由器使用 RIPv2 作为路由协议。已经在路由器上输入了命令 Router(config-router)# no version 2 。输入该命令对路由更新会产生什么影响?
 
子网掩码将添加到路由更新中。
路由更新将通过组播地址 224.0.0.9 发送出去。
将接收第 1 版和第 2 版更新,但不会发送第 2 版更新。
RIP 路由过程将从路由器上删除,不会再转发路由更新。

 
20


请参见图示。如果所有路由器都运行 RIP 第 2 版,为什么没有 192.168.1.32/27 网络的路由?
 
Rip 第 2 版不会在更新中发送子网掩码。
路由器 A 并未将 RIP 设置为路由协议。
Rip 第 2 版默认将自动总结路由。
路由器 B 未设置为通告 192.168.1.64/30 网络
参考答案:1、AE 2、B 3、D 4、ABF 5、B 6、AD 7、B 8、A 9、C 10、A 11、AE 12、B 13、D 14、C 15、B 16、D 17、C 18、ADE 19、C 20、C